Resolved
API Experiencing issues

Started
August 29, 2023 at 2:09 AM
Status
Resolved after 4 minutes

Impact

Partial outage
Affected
API
  • Resolved
    Resolved

    We just resolved the issue with our API. Thank you for your patience!

  • Investigating
    Investigating

    Our API seems to be having a few issues. We are currently investigating this incident. We appreciate your patience with this one!