Chartbrew - Service incident – Incident details

Service incident

Resolved
Partial outage
Started about 2 years agoLasted 1 minute

Affected

Web App

Partial outage from 3:05 PM to 3:05 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! You should now be able to use Chartbrew as normal.

  • Investigating
    Investigating

    Apologies if you're experiencing any downtime! We are currently investigating this incident.