API Experiencing issues

Resolved
Partial outage
Started 12 months ago Lasted 4 minutes

Affected

API
Updates
  • Resolved
    Resolved

    We just resolved the issue with our API. Thank you for your patience!

  • Investigating
    Investigating

    Our API seems to be having a few issues. We are currently investigating this incident. We appreciate your patience with this one!