Completed
Server migration to increase overall performance

Status
Resolved after 19 minutes
Started
October 30, 2022 at 12:30 AM
Completed
October 30, 2022 at 1:19 AM
Affects
API
Website
  • Update
    October 30, 2022 at 12:48 AM

    Maintenance has completed successfully.

  • Completed
    October 30, 2022 at 12:30 AM

    Maintenance has completed successfully

  • Planned
    October 30, 2022 at 12:30 AM

    We are planning for a scheduled maintenance during that time.

  • In progress
    October 30, 2022 at 12:00 AM

    Maintenance is now in progress