Chartbrew - API Experiencing issues – Incident details

API Experiencing issues

Resolved
Partial outage
Started 10 months agoLasted 4 minutes

Affected

API

Partial outage from 6:10 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue with our API. Thank you for your patience!

  • Investigating
    Investigating

    Our API seems to be having a few issues. We are currently investigating this incident. We appreciate your patience with this one!