Completed
Performance tuning throughout the day

Status
Resolved after about 5 hours
Started
May 03, 2021 at 7:28 AM
Completed
May 03, 2021 at 12:10 PM
Affects
API
  • Completed
    May 03, 2021 at 12:10 PM

    The maintenance has been completed successfully. The chart configuration algorithm has been improved considerably. Timeseries charts are now generated 10x faster.

  • In progress
    May 03, 2021 at 9:50 AM

    Identified and fixed optimization issues. Running some more tests now and will end the maintenance soon 👌

  • Planned
    May 03, 2021 at 7:28 AM

    Chartbrew's API will be under maintenance for a few hours to increase its performance. The API will be up, but it might go down in short bursts throughout the day.