Completed
Upgrading the system to v1.0.0 - Full release

Status
Resolved after less than a minute
Started
November 22, 2020 at 2:00 AM
Completed
November 22, 2020 at 2:00 AM
Affects
API
Website
  • Planned
    November 22, 2020 at 2:00 AM

    In preparation for the full Chartbrew release on the 23rd of November, the entire system will be under maintenance for most of Sunday 22nd.

  • Completed
    November 22, 2020 at 2:00 AM

    Maintenance has completed successfully.

  • In progress
    November 22, 2020 at 2:00 AM

    Maintenance is now in progress.