Completed
Upgrading the system to 1.0.0-beta.9

Status
Resolved after about 1 hour
Started
July 07, 2020 at 2:00 AM
Completed
July 07, 2020 at 2:54 AM
Affects
API
Website
  • Completed
    July 07, 2020 at 2:53 AM
  • Update
    July 07, 2020 at 2:39 AM

    Services are up. Now running some tests to make sure everything is in order ⚙

  • In progress
    July 07, 2020 at 2:26 AM
  • Planned
    July 07, 2020 at 2:00 AM

    There might be a few short downtimes due to the database migration.